1 1 1 1 1 1 1 1 1 1 Рейтинг: 3.50 - 1 отзыв

Здесь я собрал формулы Excel, которыми часто пользуюсь сам.

 

Делаем ссылки для SeoLinks

Производители. Получаем такой код:

<div class="jshop_menu_level_0"><a href="/kategorii/aalborg">Aalborg</a></div>

 

В блокноте удаляем <div class="jshop_menu_level_0"><a href="/ и </a></div> и ". Получаем:

kategorii/aalborg>Aalborg

 

Копируем в Excel

Данные - Текст по столбцам с разделителем >.

 

Получаем два столбца:

kategorii/aalborg Aalborg

 

Переносим правый столбец налево и между ними вставляем еще один столбец, содержащий

" = /".

 

Получаем:

Aalborg = /kategorii/aalborg

 

Удалить все, что слева от знака в Excel

=ПСТР(A1;ПОИСК("@";A1)+1;99)

Эта формула удаляет все, что слева от знака @ (включая и его).

 

Найти одинаковые значения в Excel

Формат - Условное форматирование - Формула  =СЧЁТЕСЛИ($A:$A;A2)>1

 

Заполнение столбца последовательностью чисел

Примечание. Эти числа не будут автоматически обновляться при добавлении, перемещении или удалении строк. Восстановить последовательную нумерацию вручную можно, выделив два числа, следующих друг за другом в правильном порядке, и перетащив маркер заполнения до конца пронумерованного диапазона.
Выделите первую из заполняемых ячеек.
Введите начальное значение для ряда значений.
Введите значение в следующей ячейке, чтобы задать образец заполнения.

Инструкции
Выделите ячейки с начальными значениями.
Перетащите маркер заполнения по области, которую
необходимо заполнить.

Для заполнения в возрастающем порядке перетащите маркер вниз или вправо. Для заполнения в нисходящем порядке перетащите маркер вверх или влево.

Не отображается маркер заполнения?

Использование функции СТРОКА для нумерации строк

Примечание. В данном случае номера обновляются при сортировке данных. Тем не менее, последовательность может прерваться при добавлении, пемещении или удалении строк.Можно восстановить последовательную нумерацию вручную, выделив два числа, следующих друг за другом в правильном порядке, и перетащив маркер заполнения до конца пронумерованного диапазона.
В первой ячейке диапазона, который требуется пронумеровать, введите =СТРОКА(A1).

Функция СТРОКА возвращает номер строки, указанный в качестве аргумента. Например, функция =СТРОКА(A1) возвращает номер 1.
Перетащите маркер заполнения по диапазону, который
требуется пронумеровать.

Не отображается маркер заполнения?
Советы
Если при использовании функции СТРОКА необходимо, чтобы при добавлении новые строки нумеровались автоматически, сделайте эту область данных списком Excel. Выделите нужный
диапазон, выберите пункт Список в меню Данные, затем выберите команду Создать список. Все строки, добавляемые к концу списка, будут последовательно пронумерованы.
Чтобы ввести особые коды порядковых номеров (например, для кодов заказов), можно использовать функцию СТРОКА вместе с функцией ТЕКСТ. Например, чтобы начать нумерацию списка с кода 000-001, нужно ввести формулу =ТЕКСТ(СТРОКА(A1),"000-000") в первой ячейке диапазона, который необходимо пронумеровать, а затем перетащить маркер заполнения до конца диапазона.

Добавить комментарий

Защитный код
Обновить